(troppo vecchio per rispondere)
Sparisce icona audio e pc muto
Dissennatore
2010-01-31 00:47:41 UTC
Ciao.
Vorrei sapere se qualcuno sa cosa succede al mio pc.
All'avvio funziona tutto e bene, si sentono i suoni di sistema ed il
classico avviso sonoro di windows XP.
L'icona audio è al suo posto nella tray bar e l'icona Realtec Audio è nel
Pannello di controllo.
Poi, dopo pochi minuti per un attimo tutte le icone spariscono dal dektop
e poi riappaiono ma nel frattempo è sparita sia l'icona del volume dalla
traybar nonchè l'icona Realtek dal Pannello di controllo e cosa più
importante non si sente piu un tubo.
Non si può smanettare nemmeno nell'icona dei suoni dal pannello di
controllo in quanto è tutto grigio, non risultano driver e non posso fare
nulla di nulla.
Mi sono accorto anche che è sparita l'icona di McAfee e non mi è
consentito di lanciare il programma ne di fare altro.
Sarà certamente un virus ma qualcuno sa cosa si puo fare?
Grazie
--
questo articolo e` stato inviato via web dal servizio gratuito
http://www.newsland.it/news segnala gli abusi ad ***@newsland.it
Guglielmo
2010-01-31 07:13:53 UTC
Post by Dissennatore
Mi sono accorto anche che è sparita l'icona di McAfee e non mi è
consentito di lanciare il programma ne di fare altro.
Sarà certamente un virus ma qualcuno sa cosa si puo fare?
Comincia con il vedere se l'eventuale malware ti consente di scaricare,
installare, aggiornare ed eseguire MalwareBytes Antimalware:
http://www.malwarebytes.org/mbam.php

Se te lo permette, fai due scansioni complete sia dalla modalità normale
che da quella provvisoria, sposta tutto il segnalato come malware in
quarantena.


Se non te lo consente, allora devi operare da fuori OS. Scarica il cd di
boot con antivirus integrato di Avira:
http://www.free-av.com/en/tools/12/avira_antivir_rescue_system.html

Descrizione e breve guida in italiano qui:
http://www.hwupgrade.it/forum/showthread.php?t=1689812
--
Ciao, Guglielmo.
Dissennatore
2010-01-31 12:23:24 UTC
Ti ringrazio innanzi tutto, ma come solitamente succede, ho incasinato
ancor più già l'incasinato ....
Praticamente ho tolto tutti gli utenti che hanno accesso al PC
(Administrator,Guest..) per paura che qualcuno entrasse da questi che
solitamente sono di sistema... solo che mi sono dimenticato di crearne un
altro e quindi ora quando accendo il pc mi chiede con quale utente entrare
ma, ovviamente, non essendocene nessuno, si pianta li e posso solo
riavviare sino a quel punto...
Per fortuna nel mio pc ho 2 HD con due sistemi operativi distinti e
separati e posso perciò operare dall'altro che ancora funziona (quello da
cui scrivo ora).
Vedo l'altro HD non funzionante ma non so dove o come aggiungere un utente
per consentire al pc di riavviarsi normalmente con il sistema operativo
che funziona.
Che devo fare????
Posto questa risposta anche come nuovo thread nella speranza che qualcuno
mi aiuti..
Alla fine potrei riformattare e ripartire d'accapo, però ho tanta roba li
dentro...potrei anche fare un gran copia-incolla....ma se qualcuno ha una
soluzione alternativa...
Grazie...
--
questo articolo e` stato inviato via web dal servizio gratuito
http://www.newsland.it/news segnala gli abusi ad ***@newsland.it
Guglielmo
2010-01-31 13:21:12 UTC
Dissennatore wrote:
.
Post by Dissennatore
Praticamente ho tolto tutti gli utenti che hanno accesso al PC
(Administrator,Guest..) per paura che qualcuno entrasse da questi che
solitamente sono di sistema... solo che mi sono dimenticato di crearne un
altro e quindi ora quando accendo il pc mi chiede con quale utente entrare
ma, ovviamente, non essendocene nessuno, si pianta li e posso solo
riavviare sino a quel punto...
Neanche avviando in modalità provvisoria trovi un utente amministratore
con cui fare il login?
--
Ciao, Guglielmo.
Dissennatore
2010-01-31 22:31:26 UTC
Post by Guglielmo
Neanche avviando in modalità provvisoria trovi un utente amministratore
con cui fare il login?
non mi si avvia in mod. provvisoria... dopo l'F8 la schermata nera di mod.
provvisoria ma dopo un attimo spegne e riavvia..
--
questo articolo e` stato inviato via web dal servizio gratuito
http://www.newsland.it/news segnala gli abusi ad ***@newsland.it